Tuesday, December 11, 2018

New WSJT-X version 2.0.0

Hi folks, as PE4BAS wrote on his blog, please update WSJT-X to the new version 2.0.0 otherwise we cannot make FT8 QSOs when we use different versions of WSJT-X. Spread the word! Thanks.

Another interesting story about FT8.

No comments:

Post a Comment

Thank you for visiting my website and leaving a comment. 73 Paul

Popular Posts